[ previous ] [ next ] [ threads ]
 
 From:  Chet Harvey <chet at pittech dot com>
 To:  Mine GO BOOM <minegoboom at gmail dot com>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Problem upgrading from .15 to .16
 Date:  Sun, 18 Jul 2004 18:30:32 -0400
I'm not having this issue but a different one. I was running 1.1b15 generic pc 
image. Flashed a new card, get the config screen setup my IP. Reboot, plug 
into the network...nothing, no response from IP at all. Tried a few other CF 
cards, known to work. Nothing. No errors on dmesg as it scrolls by that I can 
see. Not sure why not responding.....put 1.1b15 cf card back in and 
viola...peachy.

Thoughts?

Quoting Mine GO BOOM <minegoboom at gmail dot com>:

> When I use the upgrade firmware, it errors out with the following
> message with the .16 image:
> 
> Warning: rename(/ftmp/phpU6q5d0,/ftmp/firmware.img): No such file or
> directory in /usr/local/www/system_firmware.php on line 101 Warning:
> unlink(/ftmp/firmware.img): No such file or directory in
> /usr/local/www/system_firmware.php on line 115
> 
> If I upgrade from .15 to .15, it works. The md5sum on my downloaded
> file matches that on the website. Does this mean I'll have to manually
> flash the hard drive to upgrade?
> 
> -Murphy
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> 
> 


-- 
Chet Harvey
Pitbull Technologies <http://www.pittech.com/> 
Protecting your Digital Assets
703.407.7311