[ previous ] [ next ] [ threads ]
 
 From:  Dave Warren <maillist at devilsplayground dot net>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Firewall becomes unresponsive for 4-5 minutes
 Date:  Thu, 22 Jul 2004 05:48:30 -0600
One more from me tonight -- Sorry 'bout that.  I've spent the better 
part of the last 8 hours playing with m0n0wall, reading the archives, 
and toying with different hardware and software configurations.

For testing I've left a continual ping from my desktop to m0n0wall's 
internal IP and my ISP's gateway.

3 times in the last 5 hours the ping times have gone from 2-3ms and 
10-12ms respectively up to over 5000ms to the internal IP, and 
request-timed-out to my ISP's gateway.

During this time the web interface becomes unresponsive.  The console 
works fine (in that it refreshes the menu when I hit enter)

I saw a couple references to a similar problem back in January, but I 
can't find the thread now that I'm experiencing the same.

I'm not really sure where to start troubleshooting this one.

The only configuration changes (from a default install) are a few 
traffic shaper rules, and I've enabled PPTP.  I was not doing anything 
in the interface or with the firewall when the problem started.

After 4-5 minutes the firewall went back to normal and was fine for a 
while, then eventually it occurred again.

m0n0wall 1.0
built on Sun Feb 15 11:09:28 CET 2004

The only thing that jumps out at me is that I only had 32MB of RAM. 
However, it just happened again as I write this, and I already upgraded 
to 256MB RAM, so I'm really not sure what else to try.

-- 
Next on FOX, all new REALITY SHOW promises to be a hit:
"STOP A BULLET WITH YOUR HEAD"