[ previous ] [ next ] [ threads ]
 
 From:  Justin Ellison <justin at techadvise dot com>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Why the old base? (was: SOLUTION: "Panic")
 Date:  Sun, 25 Jul 2004 22:04:55 -0500
On Sun, 2004-07-25 at 20:39, Kirk Lane wrote:
> Just a one-off question.  What exactly is the reason for using an
> older version of FreeBSD?

Not older, STABLE.  m0n0wall is currently at FreeBSD 4.10, the latest in
the STABLE branch.  You really don't want the latest untested packages
on your firewall.  See the differences between STABLE and CURRENT here:
http://www.freebsd.org/doc/en_US.ISO8859-1/books/handbook/current-stable.html

-- 
Justin Ellison <justin at techadvise dot com>
signature.asc (0.2 KB, application/pgp-signature)