[ previous ] [ next ] [ threads ]
 
 From:  Chet Harvey <chet at pittech dot com>
 To:  Mark Spieth <mspieth at neod dot net>
 Cc:  Eric Gregory <eric at gatewayconnections dot com>, m0n0wall at lists dot m0n0 dot ch
 Subject:  RE: [m0n0wall] Reach web Interface
 Date:  Thu, 12 Aug 2004 14:33:49 -0400
Ok there have been two responses to this. I agree that it can be done by adding 
a rule but I would highly suggest not allowing everyone in to you webGUI. 
Either do the VPN piece as was suggested or only access your m0n0s from one 
central location. When you create your rule allow only that single IP access.

just my 2 cents


Chet Harvey
Pitbull Technologies <http://www.pittech.com/> 
Protecting your Digital Assets
703.407.7311


Quoting Mark Spieth <mspieth at neod dot net>:

> Yes you have to add a rule for https to your wan interface so you can
> get to the admin page. 
> 
> Mark Spieth - Director of Internet Services
> 
> Northeast Ohio Digital Inc.
> 
> http://www.neod.net
> 
> mspieth at neod dot net
> 
> 330-830-6551
> 
>  
> 
> CONFIDENTIALITY NOTICE: The materials attached hereto are confidential
> and the property of the sender. The information contained in the
> attached materials is privileged and/or confidential and is intended
> only for the use of the above-named individual(s) or entity(ies). If you
> are not the intended recipient, be advised that any unauthorized
> disclosure, copying, distribution or the taking of any action in
> reliance on the contents of the attached information is strictly
> prohibited. If you have received this transmission in error, please
> discard the information immediately
> 
> 
> -----Original Message-----
> From: Eric Gregory [mailto:eric at gatewayconnections dot com] 
> Sent: Thursday, August 12, 2004 1:06 PM
> Cc: m0n0wall at lists dot m0n0 dot ch
> Subject: [m0n0wall] Reach web Interface
> 
> I have a monowall up and running.  Outside interface is xxx.xxx.xxx.233 
> public IP with a 255.255.255.240 and inside is 192.168.0.1 with a 
> 255.255.255.0 netmask.  everything is working great except that if I try
> 
> to reach the webgui which is running https from outside the network I 
> can't get to it.  Is there a change that needs to be made in the 
> firewalls or something.  I need to be able to do this from outside since
> 
> I'm looking at putting Monowall in several remote locations and will 
> need to administer from my home office.
> 
> Any help is appreciated.
> 
> Thanks
> ERic
> 
> 
> 
> Andrew Greenwood wrote:
> 
> >I recently downloaded the latest beta of m0n0wall, but am unable to
> upgrade
> >my existing one (b16) using the firmware upgrade page. It claims the
> image
> >file is corrupt on the first attempt, and then on the second attempt
> reboots
> >to its existing version.
> >
> >Any ideas?
> >
> >
> >---------------------------------------------------------------------
> >To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> >For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> >
> >
> >
> >  
> >
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> 
>