[ previous ] [ next ] [ threads ]
 
 From:  "Bob Ney" <bney at quiknet dot com>
 To:  "Mitch \(WebCob\)" <mitch at webcob dot com>, <m0n0wall at lists dot m0n0 dot ch>
 Subject:  RE: [m0n0wall] Radius error in captive portal.
 Date:  Mon, 16 Aug 2004 09:51:53 -0700
I am using freeradius in a very standard config.
I also didnt mess with the captive portal port
numbers so both are stock. 1812 for auth and 1813 
for accounting. I will spend more time with it and a packet sniffer 
later today and see which side is being bad.

-----Original Message-----
From: Mitch (WebCob) [mailto:mitch at webcob dot com]
Sent: Sunday, August 15, 2004 11:01 PM
To: Bob Ney; m0n0wall at lists dot m0n0 dot ch
Subject: RE: [m0n0wall] Radius error in captive portal.


> -----Original Message-----
> From: Bob Ney [mailto:bney at quiknet dot com]
> Sent: Sunday, August 15, 2004 10:25 PM
> To: m0n0wall at lists dot m0n0 dot ch
> Subject: [m0n0wall] Radius error in captive portal.
>
>
> Accounting-Request packet sent to a non-accounting port from client
> tester:1219 - ID 207 : IGNORED
>
> From this error message from my radius server, it would appear
> that monowall
> captive portal is sending
> the accounting request to the authentication port. This would be
> incorrect.
>

Think it must've worked in the tests or we wouldn't be this far - you may
have a different radus server / config?

How do you do it?

m/


---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch