[ previous ] [ next ] [ threads ]
 
 From:  Morgan Greenwood <laxrox at yahoo dot com>
 To:  Manuel Kasper <mk at neon1 dot net>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Cable modem as WAN device
 Date:  Sun, 12 Oct 2003 01:23:27 -0700 (PDT)
Just to follow up and say thanks for the reply and suggestions:

My USB problem isn't m0n0wall per se, but anything USB with my motherboard
under FreeBSD 4.8 doesn't work (freezes the box at detection). I did try
booting the box with a 5.1 CD and everything was fine. I also did some
research to find people with similar USB problems to no avail. I am not
sure what to do next since I need to use a USB port for at least one of
my interfaces (cable modem, ethernet, or wifi).

Anyway, thanks again for the reply. Sorry for jumping to conclusions
before I tested the USB ports. I just assumed they would work.

Keep up the good work!

Morgan

--- Manuel Kasper <mk at neon1 dot net> wrote:
> On Sat, 4 Oct 2003, Morgan Greenwood wrote:
> 
> > Sorry to reply to my own post. It appears I need the aue USB ethernet
> device
> > support and not necessarily umodem. Sorry for the confusion.
> 
> aue is compiled into the kernel of the generic-pc version, as are cue and
> kue. The hangup must have some other reason; try adjusting USB-related
> settings in your BIOS (e.g. legacy support etc.), removing unneeded PCI
> cards, messing with the IRQs, connecting the modem to another USB port,
> etc.
> 
> - Manuel
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> 



__________________________________
Do you Yahoo!?
The New Yahoo! Shopping - with improved product search
http://shopping.yahoo.com