[ previous ] [ next ] [ threads ]
 
 From:  Cimino Vittorio <cimino at teamufficio dot it>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] m0n0wall on VMWare 4.5.2
 Date:  20 Aug 2004 19:14:43 +0200
With vmware 4.0.5 linux version.
The NIC must be configured ad custom. First nic as /dev/vmnet0, 2 nic as
/dev/vmnet1.
I have tried the same configuration on a win 2000 pro system, all OK.

Bye

Il ven, 2004-08-20 alle 18:54, Tom Obermayr ha scritto:
> Has anyone successfully gotten m0n0wall to run with the current VMWare 
> 4.5.2 version using WinXP as guest OS? I've tried both the 1.0 and current 
> 1.1beta cdrom images, and while all seems to go fine, no network interface 
> can ever be accessed -- not network data eaver leaves or reaches m0n0wall.
> 
> When trying to autoconfigure, m0n0wall never detects a link on the NICs, so 
> I guess it hase something to do with the lcn drivers for the emulated AMD 
> PCNet nics.
> 
> googling around I found some threads regarding freebsd nic problems with 
> this vmware build, as well as some possible solutions for use with vmware, 
> however nothing that could be directly applied to a m0n0wall image.
> 
> So if anyone has any hints on how to get it working, I'd greatly appreciate it.
> 
> thanks, tom. 
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> 
>