[ previous ] [ next ] [ threads ]
 
 From:  david me <david19702004 at yahoo dot com>
 To:  Vincent Fleuranceau <vincent at bikost dot com>, m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] Still same problem...
 Date:  Tue, 24 Aug 2004 17:44:20 -0700 (PDT)
Thanks Vincent.
I don't know script.
I don't know PHP.
I just want M0n0 to work!

My question: how can I solve this problem ?
Ask my ISP about the parameters ? 
Which parameters ?
My ISP ? They take 3 weeks to give me DNS server
address! (First time they replied that they don't know
what is DNS and they don't have !!!)

I really don't know how to solve this problem.
I'm very surprised that there is the option for PPPoE
but I cannot activate!
Yes it's there, but I have to study PHP or script
before I can use M0n0 with my PPPoE: unbelievable!
Am I wrong ?
Why to offer something that people cannot have it!

I live in Asia but I also ask my friend to upgrade his
1.0 to 1.1 in Italy and he is facing same problem with
his local ADSL ISP now! He returned back to 1.0 but of
course this is not the way to improve a software!

I will check what to do...
If I misunderstood the meaning of your email, I'm
sorry (I'm a newbie)
But if I understood right, I will move back to
Smoothwall and bye bye M0n0! (Just regret to have
purchased 3 Soekris 4501)

David


--- Vincent Fleuranceau <vincent at bikost dot com> wrote:

> -------- Message original --------
> 
> > Is there someone can explain me if M0n0 1.1 change
> > some authentification system from 1.0 ?
> > 
> 
> The following parameters were added between 1.0 and
> 1.1b17 (not sure for 
> 1.1b15):
> 
> mpd.conf
> 
>     set ipcp enable req-pri-dns
>     set ipcp enable req-sec-dns
> 
> 
> mpd.links
> 
>    set pppoe enable originate
>    set pppoe disable incoming
> 
> 
> originate -> This option enables the initiation of
> PPPoE connections
>               to the peer. If this option is
> disabled, mpd will not
>               initiate any PPPoE connections.
> 
> incoming  -> This option enables the acceptance of
> incoming PPPoE
>               connections. If this option is
> disabled, mpd will not
>               accept any incoming PPPoE connections.
> You must configure
>               iface and service parameters before
> using this option.
> 
> 
> So, to be sure the problem comes from these changes,
> I would try to copy 
> the 1.0 parameters to the 1.1bxx and see what's
> happening. It may be 
> possible to modify the two files on a running 1.1bxx
> system (or even 
> modify the PHP source code which generates the two
> files), but I 
> personally don't have so much experience on
> modifying a running config, 
> maybe other people can help you.
> 
> Try to ask your ISP about these parameters, too.
> 
> -- Vincent
> 
> 
>
---------------------------------------------------------------------
> To unsubscribe, e-mail:
> m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail:
> m0n0wall dash help at lists dot m0n0 dot ch
> 
> 



	
		
__________________________________
Do you Yahoo!?
New and Improved Yahoo! Mail - 100MB free storage!
http://promotions.yahoo.com/new_mail