[ previous ] [ next ] [ threads ]
 
 From:  "Patrik" <paake at telia dot com>
 To:  "Banda" <banda underscore mlmono at net dot hr>
 Cc:  <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: [m0n0wall] Problems with switch
 Date:  Mon, 6 Sep 2004 11:29:10 +0200
I did mail him and he answered "If the serial number is EEC ... your board
probably has the problem."
And guess what. My serial number do start with EEC. Thanks for getting the
problem straighten out!

> go wireless,
Dont you think I have tried? I cant get my WRAP to work together with my
wireless network card.
Im not going into that problem any further here, I have a thread about that
in the mailing list but I didnt get
any solution.

Thanks again, im sending my wrap in for an exchange unit.

> > Thanks!
> > This WRAP is bought from PC Engines in Schwitzerland and im not sure if
> they
> > have made the board themself or bought them from taiwan? I guess I have
to
> > mail they guy I bought it from and ask him.
>
> *** he's designer and owner of the boards, but they are manufactured in
> china/taiwan. China versions are fully functional. You can read where your
> is manufactured just above the CF slot.
>
> > I have another thread about no carrier for WAN. Does this problem as the
> > same answer?
>
> *** most probably.
>
> go wireless,
> banda
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
>