[ previous ] [ next ] [ threads ]
 
 From:  Tomoki Orneles Sato <tomoki dot sato at gmail dot com>
 To:  Andreas Busch <monomailing at linuxfriends dot org>
 Cc:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Re: [m0n0wall] problem with vpn
 Date:  Fri, 10 Sep 2004 22:11:17 -0300
tks.. i forgot to put a foward rule on the other side firewall.. tks


On Sat, 11 Sep 2004 02:36:51 +0200, Andreas Busch
<monomailing at linuxfriends dot org> wrote:
> do you have setup firewall rules to allow traffic between the networls?
> 
> 
> 
> >i setup a vpn using 2 machines with fixed ip they arent the gateway of
> >both network... i can ping both machines but cant ping any machine on
> >each side of the network..
> >
> >
> >its something like this..
> >
> >network --- gateway
> >----------------------------inet----------------------------gateway-----network2
> >     \                                /
> >\                                      /
> >       \-----m0n0wall---vpn--/
> >\---vpn ----------m0n0wall---/
> >
> >
> >i set the route on the gateway to send it to monowall the packets for
> >each net... cant find whats wrong.
> >
> >---------------------------------------------------------------------
> >To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> >For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> >
> >
> >
> >
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> 
>