[ previous ] [ next ] [ threads ]
 
 From:  "Chad R. Larson" <clarson at eldocomp dot com>
 To:  ACE <aceofsnett at cox dot net>, "m0n0wall at lists dot m0n0 dot ch" <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: [m0n0wall] Trouble with Monowall
 Date:  Fri, 17 Oct 2003 13:16:07 -0700
At 10:17 PM 10/16/2003 -0400, ACE wrote:
>I can login, administer various functions, the dhcp server works 
>correctly, etc. However, on the wan side (cable modem, courtesty of Cox) I 
>am unable to access the internet, or to even ping any remote addresses.

This may seem simple, but...

The cable modem acts as a MAC level bridge to the cable head end.  So, if 
you change the device attached to it (like, inserting a firewall), you have 
to power cycle the modem so it can pick up the new address.



          -crl
--
Chad R. Larson (CRL22)    chad at eldocomp dot com
   Eldorado 
Computing, Inc.   602-604-3100
      5353 North 16th Street, Suite 
400
        Phoenix, Arizona   85016-3228

-- CONFIDENTIALITY NOTICE --

This message is intended for the sole use of the individual and entity to whom it is addressed, and
may contain information that is privileged, confidential and exempt from disclosure under applicable
law. If you are not the intended addressee, nor authorized to receive for the intended addressee,
you are hereby notified that you may not use, copy, disclose or distribute to anyone the message or
any information contained in the message. If you have received this message in error, please
immediately advise the sender by reply email, and delete the message. Thank you.