[ previous ] [ next ] [ threads ]
 
 From:  "Flemming A. Frederiksen" <flemming at faftech dot dk>
 To:  "Colwig, Andre" <Andre dot Colwig at t dash systems dot com>, <m0n0wall at lists dot m0n0 dot ch>
 Subject:  Re: [m0n0wall] RE: Setting up HotSpot
 Date:  Tue, 28 Sep 2004 11:26:40 +0200
Sorry mate, I was a little tired yesterday.

Did you have a working setup with 1.0?

My DHCP on wifi works fine, so does the RADIUS authentication on the captive portal.

And yes, it's v.1.1.

/FAF

----- Original Message ----- 
From: "Flemming A. Frederiksen" <flemming at faftech dot dk>
To: "Colwig, Andre" <Andre dot Colwig at t dash systems dot com>; <m0n0wall at lists dot m0n0 dot ch>
Sent: Monday, September 27, 2004 4:07 PM
Subject: Re: [m0n0wall] RE: Setting up HotSpot


Sorry to say, but you are short on information....*

I don't know how well you understand the topology behind IP assignment etc. but...

First you need to make sure that you have used the correct Cat5 cable to your accesspoint.
Zyxel AP use a Straight cable, Linksys "Wap11" use a Crossed cable, just to mention a few.
If you haven't checked, try to see if your NIC's led (light) turns on when you attach the cable.
-that is if your NIC has a light, most have though.

Make sure that your WIFI nic is supported by FreeBSD. Try to see if it's up and running in
"interface status".

Then of couse you'll have to enable DHCP on the WIFI interface, and give it a range of IPs.
eg. DHCP on LAN interface - range: 192.168.1.20 - 192.168.1.80/24
eg. DHCP on WIFI interface - range: 192.168.3.30- 192.168.3.70/24

Thats just a basic class-c setup, you could also use 10.0.0.5 - 10.0.0.25/24

When all the hardware is OK and working,  lets take it from there.

/FAF

*:
-What brand is your accesspoint?
-What brand is your WIFI NIC?
-What cable are you using? check the wires in the cable, are they similar on both sides, or crossed?
.. if you cannot see the wires, what color are the plugs.. eg. green or blue or grey. (grey is
usually straight)


----- Original Message ----- 
From: "Colwig, Andre" <Andre dot Colwig at t dash systems dot com>
To: <m0n0wall at lists dot m0n0 dot ch>
Sent: Monday, September 27, 2004 3:05 PM
Subject: [m0n0wall] RE: Setting up HotSpot


> 
> hi,
> anyone a working config for a hotspot (dhcp on wifi) on rel 1.1 ?
> cant figure it out even to get an ip on wifi
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
> For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch
> 

---------------------------------------------------------------------
To unsubscribe, e-mail: m0n0wall dash unsubscribe at lists dot m0n0 dot ch
For additional commands, e-mail: m0n0wall dash help at lists dot m0n0 dot ch