[ previous ] [ next ] [ threads ]
 
 From:  Axel Eble <axel dot eble at gmail dot com>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  Fwd: [m0n0wall] Bug in m0n0wall 1.1? File Transfers/Downloads Stops.
 Date:  Wed, 29 Sep 2004 10:13:57 +0200
On Wed, 29 Sep 2004 07:37:33 +0200, Gerrit <root at ish dot de> wrote:
> Hello,
>
> I have a encountered a Problem with the Generic-PC 1.1 Version. Everytime I
> download a File from the Internet, the Transfer Stops round about 500
> Kbytes.

No problems here whatsoever.

> The connection to the server, from where I try to download the File,
> seems to be still active, but there is no Download progress. The Internet
> connection is also still alive. This Problem occurs only in my "Production"
> environment. In my testing environment everything is running fine with the
> same Image and Config.xml ! I've set the MTU size for the WAN connection to
> 1500 (default for cable Modem) The Version of m0n0wall I'm using is
> customized for DiskOnChip Support. The Kernel has been compiled with FreeBSD
> 4.10 with all Patches applied.
>
> In my production environment I'm running m0n0wall on:
>
> CPU: Via C3 700 Mhz (686 Class CPU)
>
> Ram: 256 MB
>
> Storage: 32 MB DiskOnChip Module
>
> Lan: Realtek 8139 Onboard
>
> Wan: Intel Pro/100s / Cable Modem attached
>
> In my testing environment I'm running m0n0wall on:
>
> CPU: AMD K6-2 Mobile 333 Mhz (586 Class CPU)
>
> Ram: 128 MB
>
> Storage: 32 MB  DiskOnChip Module
>
> Lan: Realtek 8139 Onboard
>
> Wan: Intel Pro/100s / Cable Modem attached
>
> Thanks in advance!
>
> Gerrit

I suspect the Realtek. Some of them work fine (like mine ;) but more
often than not, they are buggy beasts.

Try to replace the LAN interface by something else - I'd suggest a
3com or intel card.

Axel

-- 

VoIP: 8002887 at sipgate dot de * cell: +49.178.285-3265