[ previous ] [ next ] [ threads ]
 
 From:  "gregbrown at mindspring dot com" <gregbrown at mindspring dot com>
 To:  m0n0wall at lists dot m0n0 dot ch
 Subject:  odd problem at boot
 Date:  Fri, 15 Oct 2004 13:05:47 -0400 (GMT-04:00)
Sometimes my Soekris Net-4501 based M0n0wall will boot just fine, and sometimes it doesn't.  When
it does boot I get the following echoed back via the console:

0064 Mbyte Memory                        CPU 80486 133 Mhz                                          
               

Pri Mas  TOSHIBA THNCF128MMA             LBA 978-8-32  125 Mbyte                                    
                           

Slot   Vend Dev  ClassRev Cmd  Stat CL LT HT  Base1    Base2   Int                                  
                               
-------------------------------------------------------------------                                 
                                 
0:00:0 1022 3000 06000000 0006 2280 00 00 00 00000000 00000000 00                                   
                             
0:18:0 100B 0020 02000000 0107 0290 00 3                                       
0:19:0 100B 0020 02000000 0107 0290 00 3F 00 0000E101 A0001000 11                                   
                             
0:20:0 100B 0020 02000000 0107 0290 00 3F 00 0000E201 A0002000 05                                   
                             

 1 Seconds to automatic boot.                             

No Boot device available, enter monitor.                                        


comBIOS Monitor.   Press ? for help.                                    

> 

If I pull the power to the unit after it gets "stuck" on that screen it will occasionally boot like
it should and other times I get the same screen printout again.

Any ideas?  Has anyone seen this problem before?

Greg